UA1.KHA: Power Disruption at Kharkiv Datacenter Friday 22nd March 2024


update 23-03-2024, 19:15: DC is online.

update 23-03-2024 18:00 EET:

The Kharkiv datacenter is currently offline, resulting in service unavailability. We understand the critical nature of your data and services hosted in our Kharkiv facility, and we are actively working to restore operations as soon as it is safe to do so.

We regret to inform you that due to the recent rocket attack by russian terrorists on Kharkiv's civilian infrastructure, our datacenter is currently operating on diesel generators. The power grid in the vicinity has been severely affected, and we are unable to predict the estimated time for its recovery.

Impact on Services:

The safety and security of our staff and customers are our utmost priority. We are closely monitoring the situation and are working diligently to ensure the safety of everyone involved while maintaining service continuity to the best of our ability.

Further Updates:

We will provide updates as the situation evolves and more information becomes available.