SG1 Singapore outage Thursday 3rd August 2023


We are investigating SG1 datcenter connectivity outage. More info will be posted soon.

SG1 update: We are still in the process of physically moving all the hardware and it will take us quite some time yet to complete and then cable everything up at Global Switch. The current ETA for all services is from Thursday afternoon to Friday evening.

Thank you for your patience.

Update from SG1 staff: We will be taking delivery of our new racks at Global Switch later today. Once everything is tested and handed over we will begin the process of physically relocating all the hardware.

At the moment, our partners on site are moving the equipment to another data center (Global Switch Singapore Woodlands). This is a complex procedure that requires the preparation of racks, power systems and the organization of new data links. This work will take some time, but the transfer will allow you to launch the location faster without waiting for the work to be completed in SGCS2.

Work to restore the availability of the data center will continue throughout the night. Our contractors are working on two options at the same time - this is the transfer of equipment to another server room or migration to another data center in Singapore. Which option will be chosen depends on how quickly it will be possible to switch telecommunication lines and power supply systems. We will publish the next update in a few hours.

Thank you for your understanding and patience while our suppliers work towards restoring services for everyone as quickly as possible.

Update: it looks like repairing damaged infrastructure can take quite some time. We do not expect availability to be restored within the next few hours - it will take longer. One option that the engineers on site are currently considering is to move the racks to another data center, but this will also take time.

If you want to replace a service with another similar one in another data center, please contact us, we will help with this. We sincerely apologize for the inconvenience this outage caused.

Update from SG staff: There is a major power incident affecting the floor we are on at the SG2 Telstra (SG1.SIN) data centre where both A+B feeds have lost power. As a result all our customers based out of the SG2 facility are affected and our own network core in the data centre and also the optical transmission for the Inter-DC dark fibre are down. The data centre operator is working to rectify the power issue at the moment, I am still waiting to hear on the ETA.